Detectan un fallo en los procesadores Intel de la última década y su solución empeorará tu PC
Fecha Monday, 08 January a las 11:12:49
Tema Suguridad Informática


Mal comienzo de año para Intel: se ha detectado un fallo masivo en los procesadores Intel que afecta a modelos lanzados durante la última década y cuya solución pasa por empeorar el rendimiento de los ordenadores.

Por desgracia en los últimos años nos hemos (mal)acostumbrado a conocer fallos de seguridad masivos que han puesto en peligro nuestros datos e información. En las últimas horas ha salido a la luz la existencia de un ‘defecto que afecta directamente al diseño de los procesadores Intel‘ y que afectaría a millones de equipos en todo el planeta.

Los detalles de la vulnerabilidad todavía no se han hecho públicos, por motivos evidentes, pero desde The Register han dado a conocer algunos detalles del fallo de seguridad de Intel cuya solución requiere el rediseño de los sistemas operativos principales y, aun así, tendrá consecuencias en la experiencia de los usuarios.

Actualizamos | las vulnerabilidades Meltdown y Spectre afectan a procesadores Intel, AMD y ARM:

Meltdown y Spectre: todos los procesadores y dispositivos del mundo afectados por estas vulnerabilidades Meltdown y Spectre son vulnerabilidades críticas que afectan a prácticamente todos los procesadores del mundo. Té contamos en qué consisten y qué hacer.

Un fallo que requiere modificar Windows, Linux y Mac

De lo que se conoce hasta el momento, sabemos que este fallo en el diseño de procesadores Intel (x86-64) de la última década supondría un agujero de seguridad por el que software malicioso podrían acceder a áreas de la memoria kernel de ordenadores, dejando a la luz información sensible como datos de aplicaciones y contraseñas.

La solución a este bug requiere la actuación de los desarrolladores de los principales sistemas operativos, es decir, que afecta a Windows, GNU/Linux y Mac, necesitando una actualización de los mismos.

Reducción de rendimiento de hasta el 30% Los programadores ya están trabajando en una solución. Windows ya ha parcheado el bug en las betas de su sistema, pero se espera que se lance la actualización general para las versiones estables de todo el mundo en los próximos días. Lo mismo ocurre con los parches para sistemas basados en Linux.

El sistema de Apple no escapa a este fallo en los procesadores Intel. MacOS también tendrá que actualizarse. Un detalle muy a tener en cuenta que adelantan desde The Register es que, en el caso de Windows y Linux, la actualización supondrá una bajada de rendimiento de los procesadores. Es decir, que los usuarios verán cómo sus ordenadores pierden potencia. Se habla de entre un 5 y un 30% de pérdida de rendimiento, dependiendo del procesador Intel.

¿Qué podemos hacer?

De momento, esperar. Los usuarios tenemos que limitarnos a esperar la prometida actualización de los sistemas operativos que parchea esta vulnerabilidad. Obviamente los detalles del bug están bajo embargo de Intel y, salvo filtración, no se conocerán hasta estar solucionados.

Comprueba si estás afectado por el fallo de los procesadores Intel - ACTUALIZADO Con esta herramienta de Intel puedes comprobar si tu ordenador está afectado por la vulnerabilidad Meltdown y Spectre de los procesadores. Un fallo de este tipo permitiría a malware acceder a partes del sistema protegidas y facilitaría explotar otros fallos de seguridad.

Actualización: Meltdown y Spectre afectan a todos los procesadores

Horas después de conocerse la vulnerabilida que afecta a procesadores Intel de los últimos 10 años, ésta ha sido bautizada como Meltdown y no ha llegado sola, le acompaña una segunda vulnerabilidad denominada Spectre.

En este segundo caso los afectados son tanto procesadores Intel, como AMD y ARM, por tanto hablamos de un fallo que salpica a cientos de millones de ordenadores en todo el mundo, pero también a dispositivos móviles y el alcance no está claro. Aquí te contamos todos los detalles de Meltdown y Spectre:

Meltdown y Spectre: todos los procesadores y dispositivos del mundo afectados por estas vulnerabilidades

Meltdown y Spectre son vulnerabilidades críticas que afectan a prácticamente todos los procesadores del mundo

Fuente: omicrono





Este artículo proviene de Software Libre
http://www.somoslibres.org

La dirección de esta noticia es:
http://www.somoslibres.org/modules.php?name=News&file=article&sid=7700