El propio Adobe advierte problemas de vulnerabilidad en Flash y PDF
Fecha Wednesday, 15 September a las 12:21:08
Tema Suguridad Informática


Un rumos ahora se ha hecho realidad y la amenza hecho vulnerabilidad explotó y ahora termino en un riesgo latente. Son millones de archivos PDF y archivos en formato Flash que ahora son críticas.

Adobe ha emitido una nueva advertencia de seguridad para la vulnerabilidad crítica (CVE-2010-2884) en varios productos incluyendo Flash Player 10.1.82.76 y versiones anteriores para Windows, Mac, Linux y Solaris, como también Flash 10.1.92.10 para Android. Esta falla también afecta Adobe Reader 9.3.4 para Windows, Mac, y Unix junto con Adobe Acrobat 9.3.4 y versiones anteriores para Windows y Mac.

La compañía ha recibido reportes que usuarios Flash en Windows han sido atacados pero no se sabe si la falla está siendo explotada para Adobe Reader o Acrobat – por lo menos no aun. Adobe está trabajando a toda máquina para sacar un parche para Flash en todas las plataformas mencionadas y debería estar listo para la semana del 27 de septiembre. Reader y Arobat no serán solucionados hasta la siguiente semana del 4 de octubre.

El ataque de estos archivos es utilizado por hacker y craker lo único que hacen es explotar estas vulnerabilidades.

Se espera pronto un reporte de recuperación de fallos.

Fuente: Adobe





Este artículo proviene de Software Libre
http://www.somoslibres.org

La dirección de esta noticia es:
http://www.somoslibres.org/modules.php?name=News&file=article&sid=3845