Alertan una crítica vulnerabilidad de Flash Player

Suguridad Informática

Adobe ha advertido de la existencia de un agujero de seguridad “crítico” en Flash Player que puede ser aprovechado por los ciberdelincuentes para atacar el sistema y hacerse con el control de los equipos.

Adobe Systems ha publicado una alerta de seguridad en la que dan a conocer una vulnerabilidad de carácter crítica encontrada en las versiones de Flash Player 10.2.152.33 y anteriores para Windows, Mac, Linux y Solaris, así como a las versiones 10.1.106.16 y anteriores para Android.

El parche para esta vulnerabilidad de Flash Player llegará la próxima semana Según informa la compañía, este agujero de seguridad está siendo explotado por los ciberdelincuentes a través de un archivo malicioso .sfw embebido en una hoja de cálculo de Microsoft Excel.

Este archivo malicioso está siendo distribuido a través de archivos adjuntos en correos electrónicos y tiene capacidad para bloquear el sistema e incluso puede llegar a servir para que los hackers tomen en control del equipo de forma remota.

Adobe ha señalado que este fallo de seguridad también podría afectar a Reader y a Acrobat, aunque por el momento no se han detectado ataques en estas plataformas.

Además han señalado que el modo de protección de Reader X impediría la ejecución de este tipo de exploit.

El parche para esta vulnerabilidad llegará la próxima semana para las versiones FlashPlayer 10.x y anteriores de Windows, Mac, Linux, Solaris y Android, junto con una actualización para Adobe Acrobat y Reader.

Más información: Anuncio del mismo ADOBE

Fuente: eweekeurope

Tema Relacionado: Suguridad Informática